Telegram bot is not working, isn't notifying :-(

Post Reply

BWC March 9, 2020 3:52 AM
Posts:
80
Join Date:
Jun 2014
Please Admin, Could you solve/ fix this? Telegram bot stopped to notifiying me. However when I click on "sent a test message" it works but it does not notify me any favorite cam mine :-(
Reply
BWC March 9, 2020 3:23 PM
Posts:
80
Join Date:
Jun 2014
Originally Posted by BWC
Please Admin, Could you solve/ fix this? Telegram bot stopped to notifiying me. However when I click on "sent a test message" it works but it does not notify me any favorite cam mine :-(


Please Admin, help me, i need your help 
Reply
admin March 9, 2020 6:43 PM
Posts:
584
Join Date:
Dec 2010
HI, BWC!

I have my telegram bot active as well and I have received notifications every two hours or so for the last day. Are you receiving email notifications but not telegram notifications? As long as you receive a test notification you should also receive normal notifications.
Reply
BWC March 10, 2020 1:06 AM
Posts:
80
Join Date:
Jun 2014
Originally Posted by admin
HI, BWC!

I have my telegram bot active as well and I have received notifications every two hours or so for the last day. Are you receiving email notifications but not telegram notifications? As long as you receive a test notification you should also receive normal notifications.


Hello again. Notification by email is working ok, but telegram bot does not working at all. I thought Telegram bot was working ok beacuse when i tested it sending a  message so it worked but however nones of my favorite cams were notified by telegram bot and tillnow happens the same situation :-( and now my page "my cams" neither is working at all :-( instead appears the message "SF Symfony...Opps, an error ocurred. The server returned a 500 internal server error ...." Please, Any help?

{option}{option}Oops! An Error OccurredThe server returned a "500 Internal Server Error".Something is brokenPlease e-mail us at [email] and let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.What's next
Reply
admin March 15, 2020 2:32 PM
Posts:
584
Join Date:
Dec 2010
We may had an error with the site at that moment, you should have it working by now. Can you please confirm?
Reply
BWC March 17, 2020 7:06 PM
Posts:
80
Join Date:
Jun 2014
Originally Posted by admin
We may had an error with the site at that moment, you should have it working by now. Can you please confirm?


Hello Admin, web mycams is working ok, notification by mail is working ok, the serious problem is TELEGRAM BOT, it is not working at all, it is not notifying any cam selected. Is it only happening tome? Please Admin. Could you check this issue out?
Reply
admin March 18, 2020 6:16 PM
Posts:
584
Join Date:
Dec 2010
Have you tried disabling it and rejoining telegram bot? There is absolutely no difference between sending a test message and an actual notification. If it works with emails it should definitely work with telegram as well.

Can we have a separate chat to workout the issue by sending an email at [email protected] ?

Thank you!
Reply
BWC April 2, 2020 7:29 PM
Posts:
80
Join Date:
Jun 2014
Originally Posted by admin
Have you tried disabling it and rejoining telegram bot? There is absolutely no difference between sending a test message and an actual notification. If it works with emails it should definitely work with telegram as well.

Can we have a separate chat to workout the issue by sending an email at [email protected] ?

Thank you!


Thanks Admin, i just yesterday discovered the issue what i was not notified by telegram bot, it didn't have nothing with camnotifier.com and I could solved it easily by myslef, it really was only a mistake mine. Apologies! :-)
Reply

Post Reply

Ads