[SOLVED] Hello Admin., notifications are delaying around 1 hour of show started :-(

Post Reply

BWC July 22, 2020 11:42 PM
Posts:
80
Join Date:
Jun 2014
Hello Admin. I am seeing this issue very often with camnotifier :-(
This is the notifications are delaying around 1 hour since a camshow has started, it uses to happen very often during many hours mostly from 22 hs UTC to next day's 01:00 hs UTC.
I hope you can check this issue out and fixing and solving it.
Thanks!.
Reply
BWC July 23, 2020 11:34 PM
Posts:
80
Join Date:
Jun 2014
Originally Posted by BWC
Hello Admin. I am seeing this issue very often with camnotifier :-(
This is the notifications are delaying around 1 hour since a camshow has started, it uses to happen very often during many hours mostly from 22 hs UTC to next day's 01:00 hs UTC.
I hope you can check this issue out and fixing and solving it.
Thanks!.


Hello Admin., the same issue today :-(
Reply
admin July 24, 2020 12:16 AM
Posts:
582
Join Date:
Dec 2010
Hi, BWC!

Looking at the stats for the last few days it is indeed an issue between those hours that you have mentioned. Thank you for taking the time to report this. We will investigate, fix the issue and let you know once is done.

Thank you!
Reply
admin July 24, 2020 7:08 AM
Posts:
582
Join Date:
Dec 2010
We will monitor this for a couple of days in order to determine the exact cause. Will keep this thread active.
Reply
admin July 25, 2020 1:37 PM
Posts:
582
Join Date:
Dec 2010
We have identified the source of the delay and have removed it, thank you!
Reply
admin July 30, 2020 3:10 AM
Posts:
582
Join Date:
Dec 2010
The issue is still present, we are working on it. Thank you!
Reply
admin August 1, 2020 6:49 AM
Posts:
582
Join Date:
Dec 2010
Kept a close eye on the system and everything is running under normal conditions. No delay. Thank you!
Reply

Post Reply

Ads