RSS not working

Post Reply

user_16560 February 27, 2021 11:00 AM
Posts:
7
Join Date:
Feb 2021
The rss link is not being accepted by the software(RSSBot), and it returns with the message - "Hmm, I couldnt find an RSS feed for that URL. Hit back to make sure we're using the right URL"
Reply
admin February 27, 2021 4:03 PM
Posts:
606
Join Date:
Dec 2010
Hi, could you please provide a link to the RSSBot software? Thank you!
Reply
user_16560 February 28, 2021 2:01 AM
Posts:
7
Join Date:
Feb 2021
https://apps.apple.com/us/app/rss-bot-news-notifier/id605732865?mt=12? This is the link Smile
Reply
user_16560 February 28, 2021 2:10 AM
Posts:
7
Join Date:
Feb 2021
When using another software (feedy) it shows the message "Failed to update feed: the network connection was lost".
Reply
admin February 28, 2021 2:28 PM
Posts:
606
Join Date:
Dec 2010
Hi, just checked both of those RSS clients and they work as expected. Have you copied the right RSS URL? This should not be shared publicly and it should look like: https://www.camnotifier.com/mycams/rss/[hash]/rss.xml

To test it, after setting the feed URL up, add to monitoring a cam that's already online, you should then receive a notification. Could you share a screenshot of how you have set this up and please make sure you hide your RSS feed URL.

Thank you!
Reply
user_16560 February 28, 2021 2:49 PM
Posts:
7
Join Date:
Feb 2021
Originally Posted by admin
Hi, just checked both of those RSS clients and they work as expected. Have you copied the right RSS URL? This should not be shared publicly and it should look like: https://www.camnotifier.com/mycams/rss/[hash]/rss.xml

To test it, after setting the feed URL up, add to monitoring a cam that's already online, you should then receive a notification. Could you share a screenshot of how you have set this up and please make sure you hide your RSS feed URL.

Thank you!


Yep, will do!!
Reply
user_16560 February 28, 2021 3:03 PM
Posts:
7
Join Date:
Feb 2021
Ummm, it appears that since i added another cam to monitor the rssfeed started working again.....
Sorry for wasting your time :'')
Reply
admin February 28, 2021 10:29 PM
Posts:
606
Join Date:
Dec 2010
Glad to hear it is working, no worries!
Reply
user_16560 March 14, 2021 11:25 AM
Posts:
7
Join Date:
Feb 2021

Hi me again!

It seems that the rss stopped working yet again.... When using RSS Bot, a message is shown when you try to add the the feed ---->
Processing Error
Hmm, I couldnt find an RSS feed for that URL. Hit back to make sure we are using the right URL.
Reply
user_16560 March 14, 2021 11:25 AM
Posts:
7
Join Date:
Feb 2021
Originally Posted by user_16560
It seems that the rss stopped working yet again.... When using RSS Bot, a message is shown when you try to add the the feed ---->
Processing Error
Hmm, I couldnt find an RSS feed for that URL. Hit back to make sure we are using the right URL.

The URL is right though....
Reply
admin March 16, 2021 4:33 AM
Posts:
606
Join Date:
Dec 2010
Hi, just testing these RSS clients myself and I cannot reproduce the issue. Any chance you could provide a screenshot of the actual error message and also provide some details about your operating system and send these to [email protected]

Or use the support option on the contact page: https://www.camnotifier.com/page/contact

Thank you!
Reply
admin March 16, 2021 10:42 AM
Posts:
606
Join Date:
Dec 2010
I could find some issue with these clients (RSS News Notifier and Feedly), they do not notify for the same cam going live a second time. I believe they look at the cam URL when determining if the "article" is unique. Will have to include in the cam URL a timestamp parameter to make this work.
Reply

Post Reply

Ads