site locking up

Post Reply

user_2301 August 9, 2023 9:47 PM
Posts:
119
Join Date:
Mar 2013
I've been trying to add a Chaturbate broadcaster to my cam lineup, but when I hit submit everything here locks up on me, and nothing changes.
Reply
admin August 13, 2023 3:23 AM
Posts:
713
Join Date:
Dec 2010
Any cam site in particular that does not allow you to add the cam?
Reply
user_2301 August 13, 2023 5:11 PM
Posts:
119
Join Date:
Mar 2013
Originally Posted by admin
Any cam site in particular that does not allow you to add the cam?


The broadcaster I was trying to add, Littlesugarpea on Chaturbate, is now on my My Cams list. But it took several tries, usually resulting in a unsresponsive-site error page. (Error 503 or Error 403, I forget which.)  Had the same issue when adding broadcaster Endinwonderland (same site). 
Reply
user_2301 August 13, 2023 6:57 PM
Posts:
119
Join Date:
Mar 2013
CORRECTION: Littlesugarpea was NOT added. (I got names mixed up.)
I just tried to add Littlesugarpea, and ended up with "Gateway time-out - Error code 504 "
Reply
user_13044 August 14, 2023 4:56 PM
Posts:
30
Join Date:
Aug 2016
I am having troubles while trying to add new broadcasters from chaturbate, it always delivers an error and cam isn't added: Gateway time-out Error code 504 Visit cloudflare.com for more information.
Reply
user_17005 August 15, 2023 8:27 PM
Posts:
1
Join Date:
Aug 2021

Gateway time out also

Hey there! I've been getting the gateway time out notice for 2 days now... I've seen it before but it usually resolves within a couple hours. This has been ongoing for 2 days for me. Thank you!!
Reply
user_15992 August 16, 2023 2:27 PM
Posts:
4
Join Date:
May 2020

Same Here

Can't add new cam
3:28pm EDT, Gateway Time-out  Host error
Reply
admin August 17, 2023 7:50 AM
Posts:
713
Join Date:
Dec 2010
Should be working now, some cleanup has been done which should have resolved the issue. Please keep me posted. Thank you!
Reply
user_15992 August 18, 2023 1:16 AM
Posts:
4
Join Date:
May 2020

Still not working

2:00am EDT
Gateway Time-out  Host error

I did get another user added, using plain (no extensions/plug ins) MS Edge, but score is still processing; which is odd. Going back to add another user, with MS Edge again consistently failed.

Privacy Badger and UBlock Origin or strict shields (Brave), on Chromium browsers seem to consistently give the same failure. Firefox with stricter privacy also fails.

Something has changed with Cloudfare or the Host, I've been running the same browsers and extensions/plug ins for a long time. It's possible the extension/plug ins have changed, but the timing seems unlikely.

Thanks.

Reply
user_13044 August 19, 2023 3:51 AM
Posts:
30
Join Date:
Aug 2016
Same problem again, it is impossible to add new cams to follow.
Reply
admin August 19, 2023 9:18 AM
Posts:
713
Join Date:
Dec 2010
Second round of optimisations, adding new cams should be working now. Also created alerts for future issues.
Reply
user_15992 August 19, 2023 10:09 AM
Posts:
4
Join Date:
May 2020

Still Problems

I added 4 cams. 2 of them are not added correctly (says still processing). The cam name isn't correct, it just shows "chaturbate.com" where the broadcaster's name usually goes. Both cams were just recently online.

2 cams added correctly. 1 of the cams had been offline for almost an hour, but the status showed online, but eventually showed not online.

I just tried to add another cam and got Gateway time-out, Host Error 3 or 4 times, the same message from before. I am using "plain" default MS Edge with no plugins/extensions.

I got no notifications via email for the 2 cams noted above that were in "online" status.

Thanks.
Reply
user_13044 August 21, 2023 1:08 AM
Posts:
30
Join Date:
Aug 2016
Now it is working well, I just have been able to add some cams. 
Thank you admin.
Reply

Post Reply

Ads